Samplers on ACID

Everything we love about Samplers from E-MU, AKAI, Ensoniq, Kurzweil, Roland, and all the rest.

You are not logged in.

#1 2015-08-26 12:40:23

Registered: 2015-08-26
Posts: 3

E4k drives go to sleep instantly or don't mount

Hi All,
New to the forum.
So, I have an e4k running EOS 4.62.
I was going to replace the original internal HD with an SSD, but first wanted to back up my internal HD to an external 1GB iomega Jaz drive.
Upon booting everything mounted. Once I started the backup, it hung and after cancelling, I noticed the internal drive had gone to sleep.
I set the "sleep" option to "never" but the icon had those little zzzzzzz's.
I tried again, this time the Jaz drive was asleep.
I tried again, the internal drive didn't mount at all.

I have another E4k with only 1MB of CPU RAM running EOS 3 and was thinking of swapping the main boards...but it would be a shot in the dark.
I really have no idea why this is happening or whether I would be just bringing the problem along in such a swap.


Last edited by KZB (2015-08-26 12:40:45)


Board footer

Powered by FluxBB